Progress-servis55.ru

Новости из мира ПК
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Слишком много аргументов excel

Слишком много аргументов excel

ячейка ссылается сама на себя.циклическая ссылка
[p.s.]
в посте №5 формулу поправьте в части тэгов

и непонятно что вы там хотите видеть

ячейка ссылается сама на себя.циклическая ссылка
[p.s.]
в посте №5 формулу поправьте в части тэгов

и непонятно что вы там хотите видеть китин

Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538

ячейка ссылается сама на себя.циклическая ссылка
[p.s.]
в посте №5 формулу поправьте в части тэгов

и непонятно что вы там хотите видеть Автор — китин
Дата добавления — 20.04.2018 в 12:22

СветлыйДата: Пятница, 20.04.2018, 13:32 | Сообщение № 10

Программировать проще, чем писать стихи.

IrichaДата: Пятница, 20.04.2018, 16:56 | Сообщение № 11
modelka64Дата: Среда, 19.02.2020, 18:45 | Сообщение № 12

Всем добрый вечер, прошу Вашей помощи!
не получается составить функцию.
Необходимо 14 значений.
например А1=М,А2=300 С=1700 Нужно автоматически заполнялось С
А2=МО,В2=300 С=2000

и так 14 условий.

Моя функция вот..не принимает, пишет много условий.
Окажите помощь, пожалуйста

=ЕСЛИ(И(B2=»М»;D2=»499 И»);2240;0;ЕСЛИ(И(B3=»М»;D3=300);1744;0;ЕСЛИ(И(B4=»М»;D4=900);3118;0;ЕСЛИ(И(B5=»МО»;D5=900);2728;0;ЕСЛИ(И(B8=»М»;D8=»599 С»);3520;0;ЕСЛИ(И(B15=»МО»;D15=300);1526;0;ЕСЛИ(И(B17=»МО»;D17=»599 ФМ»);0;3080;ЕСЛИ(И(B19=»М»;D19=»599 ФМ»);3520;0;ЕСЛИ(И(B26=»М»;D26=630);2088;0;ЕСЛИ(И(B32=»М»;D32=400);2000;0;ЕСЛИ(И(B52=»МО»;D52=»599 С»);3080;0;ЕСЛИ(И(B50=»М»;D50=1500);4454;0))))))))))))

Всем добрый вечер, прошу Вашей помощи!
не получается составить функцию.
Необходимо 14 значений.
например А1=М,А2=300 С=1700 Нужно автоматически заполнялось С
А2=МО,В2=300 С=2000

и так 14 условий.

Моя функция вот..не принимает, пишет много условий.
Окажите помощь, пожалуйста

=ЕСЛИ(И(B2=»М»;D2=»499 И»);2240;0;ЕСЛИ(И(B3=»М»;D3=300);1744;0;ЕСЛИ(И(B4=»М»;D4=900);3118;0;ЕСЛИ(И(B5=»МО»;D5=900);2728;0;ЕСЛИ(И(B8=»М»;D8=»599 С»);3520;0;ЕСЛИ(И(B15=»МО»;D15=300);1526;0;ЕСЛИ(И(B17=»МО»;D17=»599 ФМ»);0;3080;ЕСЛИ(И(B19=»М»;D19=»599 ФМ»);3520;0;ЕСЛИ(И(B26=»М»;D26=630);2088;0;ЕСЛИ(И(B32=»М»;D32=400);2000;0;ЕСЛИ(И(B52=»МО»;D52=»599 С»);3080;0;ЕСЛИ(И(B50=»М»;D50=1500);4454;0)))))))))))) modelka64

Сообщение Всем добрый вечер, прошу Вашей помощи!
не получается составить функцию.
Необходимо 14 значений.
например А1=М,А2=300 С=1700 Нужно автоматически заполнялось С
А2=МО,В2=300 С=2000

и так 14 условий.

Моя функция вот..не принимает, пишет много условий.
Окажите помощь, пожалуйста

=ЕСЛИ(И(B2=»М»;D2=»499 И»);2240;0;ЕСЛИ(И(B3=»М»;D3=300);1744;0;ЕСЛИ(И(B4=»М»;D4=900);3118;0;ЕСЛИ(И(B5=»МО»;D5=900);2728;0;ЕСЛИ(И(B8=»М»;D8=»599 С»);3520;0;ЕСЛИ(И(B15=»МО»;D15=300);1526;0;ЕСЛИ(И(B17=»МО»;D17=»599 ФМ»);0;3080;ЕСЛИ(И(B19=»М»;D19=»599 ФМ»);3520;0;ЕСЛИ(И(B26=»М»;D26=630);2088;0;ЕСЛИ(И(B32=»М»;D32=400);2000;0;ЕСЛИ(И(B52=»МО»;D52=»599 С»);3080;0;ЕСЛИ(И(B50=»М»;D50=1500);4454;0)))))))))))) Автор — modelka64
Дата добавления — 19.02.2020 в 18:45

Читать еще:  Разработка многопользовательских приложений на vba excel
Ссылка на основную публикацию
Adblock
detector